Home Forums Towncraft Support Forum connection forceably closed

This topic contains 13 replies, has 3 voices, and was last updated by  Kolgrath 7 months, 3 weeks ago.

  • Author
    Posts
  • #32034

    _HappyCamper
    Participant

    While playing on skyblock I keep getting disconnected. The error says connection was forceably closed by remote server. It completely kills my internet and it has to reconnect itself. I have found that it did not happen in TC4, but happened as soon as going to skyblock. Any ideas anyone? I appreciate the help. 🙂

  • #32042

    Dowg
    Participant

    Hello, thank you for posting on the Towncraft support forum.
    Before I begin I would like to ask three questions:
    1: How many times has this happened on Skyblock?
    2: Have you tried restarting your computer or Minecraft?
    3: When did this happen while playing on Skyblock?

  • #32046

    _HappyCamper
    Participant

    It has happened many times.
    Yes, I’ve restarted my computer. I’ve also restarted my router and modem.
    If I wait a little bit my internet will usually reset itself.
    It has happened at various times.
    It seemed to be fixed when I adjusted my video settings to pretty much minimal settings, but today it was fine until I played for a couple hours then all of a sudden it happened again.
    My internet provider says maybe my modem and router have a conflict, but it has only happened on Skyblock that I have noticed.

  • #32048

    Dowg
    Participant

    Continue to keep me updated. You may be right in saying that it is related to lag. Also what do you mean by “it completely kills the internet” are you able to get back on immediately or are you forced to restart the computer?

    • This reply was modified 8 months, 2 weeks ago by  Dowg.
  • #32057

    _HappyCamper
    Participant

    What I mean by “kills the internet” is that it disconnects our router or modem or both I’m not sure. I’ll have to notice which one next time. It will go ahead and reconnect without restarting the computer or even without restarting the router and modem. I tried allocating more memory to minecraft but that did not help. In fact it made it very glitchy.

  • #32059

    Dowg
    Participant

    Very strange, I’ll do what I can after I get off school.

    • #32061

      Dowg
      Participant

      Okay,
      Make sure that your version is 1.11.2 and make sure you’re running with not a single mod. (This includes Optifine)

      Do you have problems with other servers?

      After looking around I believe that it may be packet fragmentation which is a can be a tough networking problem to fix. Before we attempt to diagnose this please answer the two questions above. 🙂
      Once that is done please tell me how long you were able to play on Skyblock after doing answering those.

  • #32066

    Dowg
    Participant

    Please act if my last post is not even there. (Unfortunately this site does not allow you to edit or delete post)

    Instead try this troubleshooting method that has worked for others.

    1.Restart your Minecraft client
    2.Restart your computer.
    3.Unplug and reconnect your router.
    4.Download a new version of the Minecraft.exe file.
    5.Ensure Java is up to date.

  • #32069

    _HappyCamper
    Participant

    First of all thanks for all your help. I’m hoping I have the problem solved. This seemed to start after reinstalling the latest bitdefender anti-virus program, so I got to wondering about that. I turned it off and played for a while with render up and all particles on and did not get kicked. I then restarted the anti-virus and have not had the problem again. I’ll let you know if I have any more problems.

  • #32071

    Dowg
    Participant

    Thanks! I started having the same problem yesterday so I really hope we may depend on this solution. I might look into my anti-virus as well thanks! 😀

  • #32096

    _HappyCamper
    Participant

    My game did it again! 🙁 Well I guess that wasn’t the solution. I’m thinking it is something in Towncraft’s skyblock server. It’s the only place I seem to have a problem.
    Let me know if you figure anything out. I’m out of ideas.

  • #32099

    Dowg
    Participant

    It’s been happening to me too at different times just not an abundance of errors. For example I may play on TC for three hours and then only get one and I just get back on. If that’s the same for you we might be able to adjust to it until one of us comes across something.

  • #32115

    _HappyCamper
    Participant

    It happened to me twice today, but an admin was on and I brought it to their attention so maybe someone else will start looking into it. I would think it was only on my end, but your having trouble too.

  • #32355

    Kolgrath
    Keymaster

    I can’t see anything jumping out at me in our server logs about this. The next time it happens try to capture a screenshot of the error and mark down the exact date and time it happened. (Don’t forget to mention what Time Zone you’re in.) This will help me accurately locate any events in the server log associated to what has happened to you.

    Submit a new Support Request and I will look into further at that time.

    Kolgrath | Owner | Towncraft Family Friendly Minecraft Server

The topic ‘connection forceably closed’ is closed to new replies.